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Quick guide to the  
Word template Project paper 
 
 
Before you begin with the following instructions for Microsoft Word, please note that 
there are different versions of Word. Therefore, the terms and definitions in your spe-
cific version of Word may differ slightly from those in these instructions. If you can-
not find a term or need further help, you can consult the Microsoft instruction portal 
at https://support.microsoft.com/en-us/word. 
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1 Formal requirements 
1.1 Principles of scientific writing 

In order to make the comprehensibility of the results and the origin of the ideas clear 
to the reader, the following guidelines should be observed when writing the paper: 
• The paper should be structured in a logical and standardised way.  
• Analysis and evaluation should be separate. References should be standardised 

throughout.  
• The "I" or "we" form is only used when the authors are making their own decisions 

or personal judgements.  
 

When copying content from published works, ensure that the source is correctly cited 
and that the author is named. Make sure that you do not infringe copyright. 

1.2 Citation styles 

The bibliography provides information on the texts from which either direct or indi-
rect quotes are taken. The texts are organised alphabetically by author name in a sin-
gle list. In your work you can choose between the two well-known citation styles APA 
and IEEE. 

1.2.1 APA 
General citation scheme for monographs and anthologies: 

For monographs 
Author Year Title Publisher in-

formation 
DOI / URL 

Author. A. A. & 
Author, B. B. 
 
Name of a 
group/organisa-
tion 
 
Editor, E. E. 
(ed.). 
 
Editor, E. E., & 
Editor, F. F. 
(eds.) 

(2020) Name of the 
book. 
 
Name of the 
book (2nd ed., 
vol. 4). 
 
Name of the 
book (E. E. Edi-
tor ed.). 
 
Name of the 
book (T. Trans-
lator, transl.) 

Publisher's 
name. 
 
Name of the first 
publisher; name 
of the second  
publisher. 

https://doi.org.XXX 
 
https://XXX 
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• Author, year of publication, title, and the name of the publisher should be listed. 
• If there is a new edition, the year of the new edition is placed in brackets after the 

title. 
• If the book has a DOI number, this is given as a link after the name of the pub-

lisher. Other numbers such as the ISBN are not used. 
• If the book has 20 or fewer authors, name them all. 
• If the book has 21 or more authors, the first 19 are named, followed by three dots 

and the name of the last author. 
 
Examples: 
Monograph | one author | with DOI 
Koch, T. (2010). Macht der Gewohnheit? Der Einfluss der Habitualisierung auf die 
Fernsehnutzung. VS Verlag für Sozialwissenschaften. https://doi.org/10.1007/978-3-
531-92529-5 
 
Monograph | one author | without DOI 
Donsbach, W. (1982). Legitimationsprobleme des Journalismus: Gesellschaftliche 
Rolle der Massenmedien und berufliche Einstellungen von Journalisten. Alber-Ver-
lag. 
 
Monograph | two to 21 authors | without DOI 
Lazarsfeld, P. F., Berelson, B., & Gaudet, H. (1968). The people's choice: How the voter 
makes up his mind in a presidential campaign. Columbia University Press. 
 
Monograph | Translation | without DOI 
Freud, S. (1970). An outline of psychoanalysis (J. Strachey, transl.). Norton. (Original 
work published 1940) 
 

For journals 
Author Year/date Title Journal DOI / URL 

Author. A. A. & 
Author, B. B. 
 
Name of a 
group/organisa-
tion 

(2020) 
(2020, January). 
(2020, 1 Janu-
ary). 

Title of the arti-
cle. 

Title of the jour-
nal, 34(2), 5–14. 
 
Title of the jour-
nal, 15(1–2), Ar-
ticle 12. 
 
Title of the jour-
nal. 

https://doi.org.XXX 
 
https://XXX 

 
• If the article has a DOI number, enter it. 
• If available, enter the issue number for journal articles. 
• If the journal article has an article number, enter this instead of the page number. 

The word "article" is stated first, followed by the article number. 
• If a journal article has 20 or fewer authors, name them all. 
• If a journal article has 21 or more authors, the first 19 are named, followed by three 

dots and the name of the last author. 
 

https://doi.org/10.1007/978-3-531-92529-5
https://doi.org/10.1007/978-3-531-92529-5
https://doi.org.xxx/
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Examples: 
Journal article | one author | with DOI 
Walther, J. B. (1996). Computer-mediated communication: Impersonal, interpersonal, 
and hyperpersonal interaction. Communication Research, 23(1), 3–43. 
https://doi.org/10.1177/009365096023001001 
 
Journal article | two to 21 authors | without issue number | with DOI 
Appel, H., Gerlach, A. L., & Crusius, J. (2016). The interplay between Facebook use, 
social comparison, envy, and depression. Current Opinion in Psychology, 9, 44–49. 
https://doi.org/10.1016/j.copsyc.2015.10.006 
 
Journal article | two to 21 authors | with issue number | with DOI 
Horton, D., & Wohl, R. R. (1956). Mass communication and para-social interaction: 
Observations on intimacy at a distance. Psychiatry, 19(3), 215–229. 
https://doi.org/10.1080/00332747.1956.11023049 
 
Journal article | two to 21 authors | with article ID | with DOI 
Reinecke, L., Klimmt, C., Meier, A., Reich, S., Hefner, D., Knop-Huelss, K., Rieger, D., 
&, Vorderer, P. (2018). Permanently online and permanently connected: Development 
and validation of the Online Vigilance Scale. PLoS ONE, 13(10), article e0205384. 
https://doi.org/ 10.1371/journal.pone.0205384 
 
Journal article | 21 or more authors (author rule also applies to books) | 
with issue number | with DOI 
Rumpf, H.-J., Achab, S., Billieux, J., Bowden-Jones, H., Carragher, N., Demetrovics, 
Z., Higu-chi, S., King, D. L., Mann, K., Potenza, M., Saunders, J. B., Abbott, M., 
Ambekar, A., Aricak, O. T., Assanangkornchai, S., Bahar, N., Borges, G., Brand, M., 
Chan, E. M.-L., . . . Poznyak, V. (2018). Including gaming disorder in the ICD-11: The 
need to do so from a clinical and public health perspective. Journal of Behavioural 
Addictions, 7(3), 556–561. https://doi.org/10.1556/2006.7.2018.59 

1.2.2 Presentation in the bibliography 
• Do not use bullet points. 
• The individual references are sorted alphabetically according to the surname of the 

first author. 
• Several works by the same author are listed chronologically by publication date. 
• Brief references in the text: 
• Every source cited in the text must be listed in the bibliography. 
• Brief references consist of the authors' surnames, the year of publication and, if ap-

plicable, the page number. 
• Collective references, i.e. several references at a certain point in the text, are sepa-

rated by a semicolon and sorted alphabetically.  
• Academic titles are not mentioned in the brief reference. 
 
 

https://doi.org/10.1177/009365096023001001
https://doi.org/10.1016/j.copsyc.2015.10.006
https://doi.org/10.1080/00332747.1956.11023049


Project paper | Quick guide to the Word template 

 5 

1.2.3 IEEE 
The IEEE citation system uses a numerical citation method. Sources in the text are 
placed after the quotation using square brackets. The numbering starts with 1, 2, 3, ... 
This means that the sources in the bibliography are sorted numerically and not alpha-
betically. 
 
Example: 
It has been established that constant learning plays a significant role in the modern 
world of work [1]. 
 
[1] J. Schmidt, Die Bedeutung des ständigen Lernens am modernen Arbeitsplatz, 
1. Berlin: Bildungsverlag, 2023. 
 

1.2.4 Information in the bibliography 
After the respective number of the source, the information listed must be given for the 
various media. 
 
Book: 
Author, book title, edition x. Place of publication: Publisher, year of publication. 
 
Journal article: 
Author, article title, journal title, volume, issue, pages, year. 
 
Website: 
Author, title of the page, website, date of publication, [online; retrieval date]. Available 
at: URL 
 
Chapter from anthology: 
Author, title of the chapter, in book title, edition x, publisher of the book, ed(s). Place 
of publication: Publisher, year of publication, pages. 
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2 Structure of the paper 
The paper is divided into an orientation section, the main section and a documen-
tation section. These contain the text sections listed below. The structure serves as 
a recommendation. Only the chapters on methodology and research needs are man-
datory and must be included. 
When preparing to print the report, please ensure that each new chapter begins on an 
odd-numbered page. 
 

Orientation section • Cover sheet 
• Title page 
• (Foreword) 
• Table of contents 
• (List of illustrations) 
• (List of tables) 
• (List of abbreviations) 
• Trilingual summary 

Main section • Introduction 
• Fundamental information 
• Methodology 
• Results 
• Research needs 

Documentation section • Bibliography 
• (Appendix) 

 
The appendix should only contain documents that are not included in the main section 
or in other chapters but are nevertheless necessary, such as instructions, analyses, etc 
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3 Formatting/ 
design/layout 

3.1 Style sheets 

The Word template contains style sheets tailored to the corporate design. 
Use these to format texts quickly and uniformly. 
 

 
 
 
 
The extended style sheet window on the right-hand side of the 
screen is a good help. 
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A selection of the most important style sheets: 

Heading 1 

Heading 2 

Heading 3 
 

Text, justified: Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam non-
umy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam vo-
luptua. 

Table heading 

3.2 Bulleted points and lists 

Bulleted points and numbered lists can be defined via the respective style sheets. 
Please do not use the bullet/numbering button in the menu bar. 

 
 
• Bullet 1  
• Bullet 1 

• Bullet 2  
• Bullet 2 

 
1. Numbering 1  
2. Numbering 1 

2.1 Numbering 2  
2.2 Numbering 2 

 
a. Numbering abc  
b. Numbering abc 
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3.3 Edit header 

 
 
The header can be edited by double-clicking on the top edge of the page. The title is 
automatically adopted, but can also be overwritten manually. 

3.4 Insert info box 

Note: Info boxes should be used sparingly 
and kept as compact as possible.  
 
For Windows: The info box is stored as 
a Quick Part in Windows and can be added 
via "Insert > Quick Parts". 
 
For Mac: If the Quick Part is not availa-
ble, an existing info box can be selected 
and copied with Ctrl + C / Ctrl + V or ⌘ + 
C/ ⌘ + V. An info box is usually always 
aligned to the right. 
 

  

Info box 

Text 
• Bullet 1 
• Bullet 2 
• Bullet 3 
• Bullet 4 
• Bullet 5 
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3.5 Illustrations 

Illustrations are divided into tables and figures. Numbers are listed in tables. Numbers 
and relationships are graphically or schematically represented in figures. These two 
terms are clearly defined, and the terminology is binding. 
• Tables and figures must have titles and be numbered. The number and title are 

shown below the table or figure. 
• Illustrations must be annotated in the main text, even if they are in the appendix. 
• The table or figure number must appear in the text so that it can be easily con-

sulted. A table or figure is referenced in the text via a cross-reference (see chapter 
3.5.3). 

 

3.5.1 Captions 
Right-click on an image to add a caption. The same procedure also applies to tables: 
Right-click to create a label. However, "Table" must be selected as the name in the la-
belling window. This labelling is later transferred to an automatic list of illustrations. 
 

 

Figure 1: This is a caption 

 
 

3.5.2 Tables 
A "Table heading" style sheet is available for tables. 
The table heading is placed above the table. 

Table heading 
Title Title Title Title Title 

Text Text Text Text Text 

Text Text Text Text Text 

 
 
 
 
 



Project paper | Quick guide to the Word template 

 11 

Within the table, a "header row" (title row) can be activated/deactivated via the "Table 
design" toolbar. 
 

 
 

3.5.3 Cross-reference in the text 
A cross-reference is created so that you can refer 
to an illustration in the text. To be able to create 
a cross-reference, the image or table must have a 
label. There is a small cross-reference button in 
the References tab. For the "Reference type", se-
lect Figure or Table. And for "References", 
"Name and number only" should be selected. 
Once you have inserted the link, the name of the 
figure appears as a link in the body text. 
 

𝑧𝑧𝑖𝑖 =  𝑑𝑑𝑖𝑖 −
0.85𝑥𝑥
2

 (1) 

 
 

3.5.4 Definition of equations 
To insert equations, copy the table below and adjust the equation using the "Formula" 
menu item. Additional equations can be added by clicking on "+" (to the right of the 
table). The consecutive labels can be adjusted by right-clicking on them ("Update 
fields"). 

𝑧𝑧𝑖𝑖 =  𝑑𝑑𝑖𝑖 −
0.85𝑥𝑥
2

 (2) 

 

3.6 Bibliography 

You have two options for entering citations in your paper: you can either use special-
ist citation software such as Mendeley or Zotero, or you can use the integrated cita-
tion function in Microsoft Word. 
To insert a citation correctly in Microsoft Word and configure the citation settings, 
proceed as follows: 
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1. Select citation style: Open the "References" menu in Word. There you will find 
a selection of citation styles. Select either APA or IEEE.

 
2. Add source: Click on "Insert citation". Here you can now enter the details of your 

source, e.g. the name of the author, the title, the year of publication, etc.  
3. Insert citation: Once you have added the source, you can view all of its citations 

by clicking on "Citations". Double-click on a citation to insert it at the position of 
your cursor.  

4.  Create a bibliography: You can insert a bibliography at the end of your docu-
ment. To do this, click on "Bibliography" and select a suitable format. Word auto-
matically adds all sources cited in the text. 

3.7 Table of contents 

The automatic table of contents shows all texts that have been formatted with the 
Heading 1 and 2 (and ...numbered) style sets. 
Right-click on the table to update it. 
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3.8 Footnotes 

Notes are additional information on the topic that is important but not essential. 
They can be placed in footnotes. The actual text must be understandable without con-
sulting the footnote. For this reason, footnotes should be used with caution. If the 
footnotes become too long, the information should be moved to the appendix.  
Footnotes are separated from the text by a horizontal line and set in a smaller font.  
The footnotes are numbered consecutively, either for the entire work, for each page 
or for each chapter. 
 
Insert footnotes: 
Place the cursor in the text where you want the foot-
note to appear. And then click on Insert footnote in 
the References tab. 
 
Edit format for footnotes: 
In the References tab, there is a "Footnote" button 
where you can customise the format for the footnotes 
if necessary. 

3.9 What is not allowed 

 
Placing the caption to the left of the image. The caption should always be placed uni-
formly under the illustration. 
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Placing info boxes or images next to the text outside the typed area. 
 
 

 
Using other colours for text, info boxes etc.  
 
 

3.10 Accessibility 

A high contrast between text and background improves readability, especially for  
people with visual impairments. Please ensure sufficient contrast, particularly in 
graphics and images. If you are unsure whether the contrast is adequate, you can  
test the foreground and background colours using a free tool (available for Windows 
and Mac). 
 
Download: https://www.tpgi.com/color-contrast-checker/ 
 
After installing the software, use the pipette icon 
to select the foreground and background colours. 
The tool will indicate whether the contrast meets 
accessibility standards. Please ensure that at least 
the WCAG 2.1 AA standard is met. 
 
This software is provided by a third party. ASTRA 
assumes no liability for its use.  
 
 
 
 
 
 
 
 
 

https://www.tpgi.com/color-contrast-checker/
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4 Use of Data 

The chapter on the use of data is mandatory for all final reports. In this section, please 
describe the types of data used in your project and how they were applied. Specify  
the kind of data in detail – for example, survey data, measurement data, computer- 
generated data, status data, or calculation results. Clearly state the origin of the data, 
how it was collected or generated, and in what format it is available (e.g. digital,  
tabular, raw data, etc.). 
 
Additionally, please indicate whether and how these data can be accessed by third par-
ties – for instance, via a public database or by requesting access from an institution – 
and whether there are any restrictions regarding data protection, licensing, or access 
rights. Finally, explain whether the data can be reused for further research purposes, 
and if so, under what conditions and in which format. 
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